サイトカレンダをスキップ

«
2017年 10月
»
1 2 3 4 5 6 7
8 9 10 11 12 13 14
15 16 17 18 19 20 21
22 23 24 25 26 27 28
29 30 31

-

ログイン

ログイン

QRコード

QR code


 掲示板目次 > Magento全般 > カスタマイズ質問 新規投稿 返信投稿
 Magento テーマ(有償・無償)の利用 バージョンについて
 
wakatarou
 2011年6月10日 09:44 JST (参照数 6460回)  
掲示板 Newbie
Newbie

状態: オフライン


登録日: 2011年5月25日
投稿数: 8
現在、Magento 1.5.Xの4月更新版を導入していますが、

モンスターテンプレートなど、有償のテーマを利用する場合、1.5.X対応で
イメージにそったものが少ないため

Ver.1.3.X 1.4.X を 使用すると何かしらかの不具合や問題、インストールできないなど テーマによっては一般的に発生すると考えた方がよいのでしょうか?

その場合は、表記のバージョンにあったテーマを利用するか、レビューを見て
移植の不具合が少ないテーマを利用することぐらいしかないのでしょうか?

宜しくお願いします。 :

 
プロフィール メール
引用して書き込む
hirokazu_nishi
 2011年6月11日 10:52 JST  
掲示板 管理者
管理者

状態: オフライン


登録日: 2008年2月 9日
投稿数: 470
基本的に、バージョンの違うテンプレートは不具合が出るとお考えください。
細かい部分で処理が変更になっていたり、機能追加による差分が出ていたりします。

手っ取り早い方法としては、1.4系のデフォルトテーマと1.5系のデフォルトテーマのdiffをとって、その差分をご購入されたものに反映するのが良いかと思います。面倒ですが・・・。

Magento技術サポート・日本語化エクステンション・セキュリティ診断提供中です。日本語ガイドブックの販売・レンタルサーバサービス開始しました。 http://principle-works.jp/
 
プロフィール メール ホームページ
引用して書き込む
wakatarou
 2011年6月15日 13:26 JST  
掲示板 Newbie
Newbie

状態: オフライン


登録日: 2011年5月25日
投稿数: 8
早々ありがとうございます。

 
プロフィール メール
引用して書き込む
内容生成: 2.54 秒
新規投稿 返信投稿


通常 通常
注目トピック 注目トピック
ロック済 ロック済
新着 新着
注目トピック 新着 注目トピック 新着
ロック済トピック 新着 ロック済トピック 新着
ゲストユーザの投稿を見る 
ゲストユーザ投稿可能 
HTML許可 
バッドワードをチェック